Skip directly to content

Advent calender prob

  • Post Date 3 years 11 months ago
    Advent calender prob

    I don't seem to be able to get the video ones to work. Am I missing something?

    Category:
    Started By jillyj98 9 Replies Category : Site Support
    9 Replies
jillyj98's picture
on 5 December 2010 - 5:50am

I don't seem to be able to get the video ones to work. Am I missing something?

Forum category: 
Kerri_2's picture

ditto Shaina - it works better for me in Firefox, but (fortunately) I've had it work in all browsers...even at work where they use websense...

Shaina's picture

Hmm... What web browser are you using? Sometimes, I find problems with the website in one browser, but not the other...

jillyj98's picture

The page comes down but nothing happens. It just stays white.

Diva_Donna's picture

Is it maybe a pop up blocker?

SheriS's picture

I haven't had a problem with the "Advent Calender"---love listening to the guys put up! Great variety and I loved hearing from Don in today's post!

ChaserJulie's picture

I usually put mine on pause till it buffers, then play.

EileenR's picture

Mine takes a while to load the video- it keeps stopping & buffering. So I've been muting it, letting it run thru once while I look at something else, then coming back and watching it once it's loaded all the way once. Hope yours works!

jillyj98's picture

Or I just wait until my new laptop comes. haha :)

Tara Marie Ahn's picture

Oh no! :( It should just pop up when you click on the window. At least mine have. Maybe contact the webcrew directly.